Questão Gigabyte GA-F2A88XN Sem vídeo onboard


Então eu tenho lutado com esta placa-mãe por uns 3 dias seguidos, e finalmente descobri que o problema é que o vídeo a bordo não me permitia postar. Bem, foi postando, eu simplesmente não conseguia ver que estava postando. Meu objetivo é o único uso do plugue HDMI integrado como a única saída principal para a minha TV.

A única maneira de ver qualquer coisa na tela é instalar uma placa de vídeo PCI-Express aleatória para obter qualquer imagem na tela.

Depois que eu finalmente entrei no BIOS. Eu fui para Periféricos> Configuração GFX>

E há 2 opções e algumas subopções

UMA. Dispositivo de Vídeo Primário -> A1. Vídeo IGD -> A2. NB PCIe Slot Video (padrão)

B. Gráficos integrados -> B1. Auto (padrão) -> B2. Desativado -> B3. Força

De acordo com o Manual, diz:

(Primary)

Vídeo IGD: Define os gráficos integrados como a primeira exibição

NB PCIe Slot Video: Define a placa gráfica PCI Express no Slot PCI Express controlado pelo North Bridge como o primeiro monitor (padrão)

(Gráficos integrados)

Ativar ou desativar a função de gráficos onboard

Auto: O BIOS ativará ou desativará automaticamente os gráficos integrados, dependendo da placa gráfica instalada. (Padrão)

Desativado: Desativa gráficos on-board.

Força: Sempre ativa os gráficos integrados, independentemente de a placa PCI Express estar ou não instalada. Força IF -> Tamanho do Buffer de Quadro UMA -> Auto (padrão), 256M, 512M, 1G, 2G

Com base nos valores padrão, se não houver placa de vídeo instalada, deve haver um sinal de qualquer uma das portas de exibição na placa-mãe, mas não recebo nada.

Eu tentei opções> IGD Video e Force, e ainda não recebo nada. Mesmo com essas opções de acordo com o manual, se eu colocar uma placa de vídeo no slot pci express, ela não deve funcionar. Mas isso acontece. Eu não entendo o que está acontecendo aqui.

Motherboard: GA-F2A88XN

CPU: Athlon X4 760K


2


origem


Você menciona que o sistema "estava postando, eu simplesmente não conseguia ver" ... como você sabe disso? Você pode estar correto, o que significa que a TV não suporta resoluções baixas (como a tela POST). Você realmente deve instalar o sistema operacional usando um monitor de computador via DVI, em seguida, conectá-lo à TV via HDMI após os drivers de vídeo instalados (ainda conectado ao monitor via DVI) para que você possa definir as configurações corretas de HDMI. - Reece Dodds


Respostas:


Meu palpite seria enquanto sua placa suporta um igpu, mas seu processador não tem um. Você mencionou um Athlon X4 760K (no chat) - que, por todas as contas, não tem um IGPU. Você gostaria de um processador da série A para isso.


1





de acordo com as especificações do sistema para essa placa-mãe (http://www.gigabyte.com/products/product-page.aspx?pid=4745#sp) você precisa ter uma CPU com gráficos embutidos - exatamente como o Journeyman sugeriu.

Você pode me dizer qual CPU você está usando com esta placa-mãe? Aqui está a lista de compatibilidade da CPU (http://www.gigabyte.com/products/product-page.aspx?pid=4745#) ... Qualquer CPU listada lá que tenha N / D para a frequência da GPU significa que ela não possui um processamento gráfico embutido e exigirá uma placa gráfica adicional para uso.

Você também pode usar o DVI na placa principal para conectar o monitor sem a placa de vídeo PCIe instalada e confirmar que você NÃO obtém POST durante o uso do DVI. Pode ser que a saída HDMI para a placa-mãe seja específica do sistema operacional e não funcione até que o sistema operacional o "habilite" durante a inicialização.


2