Questão Meus alto-falantes de mesa fazem barulho quando estão ligados e não são usados


Eu tenho um sistema de colunas 2.1 Creative. Enquanto estou satisfeito com a qualidade do som, há uma pequena quantidade de ruído ou som de rachadura sendo produzido quando os alto-falantes não estão em uso (ou seja, nenhum áudio está sendo reproduzido). O que está causando isso e como faço para corrigir isso?

Eu li essa questãoe definitivamente não é o mesmo problema. Uma coisa que eu notei é que isso acontece quando eu mudo do Avast para um antivírus diferente, o que me faz pensar que pode ser um problema de software.


2


origem


São esses alto-falantes amplificados? Seus cabos são protegidos contra interferência EM? - Rowland Shaw
EM Interferência ... hmmmm ... possível ... porque eu mantenho alto-falante, CPU, UPS e Monitor juntos. Quanta distância (/ eles) precisam ser separados, você sugere? - InfantPro'Aravind'
Então ... qual é o cenário com AV ..? - InfantPro'Aravind'


Respostas:


Além de eliminar a interferência, outra sugestão:

Reduza o volume da placa de som / chipset de 100% para 75%.

Reduza as entradas para a placa de som / chipset de 100% para 75%.

Em seguida, use o amplificador do alto-falante para compensar qualquer déficit no volume de audição.

Por que isso funciona? Amplificadores amplificam, e quando não há som útil para amplificar, eles amplificam o ruído. Ao diminuir um pouco a sensibilidade de suas entradas e o volume de suas saídas, você reduzirá muito o ruído.

Além disso, pode melhorar a qualidade do som do seu áudio. Quando tudo é definido em ou próximo de 100%, ocorre uma forma de distorção chamada clipping. É quando as partes superiores e inferiores das ondas senoidais são cortadas, porque excedem a capacidade do amplificador (ou sensibilidade das entradas do pré-amplificador, etc.). O resultado parece mais uma onda quadrada do que uma onda senoidal e soa mais como uma onda quadrada também.


1



oh .. eu vejo .. vou segui-lo .. De qualquer forma eu não uso 100% de saída .. :) thanx para a resposta .. - InfantPro'Aravind'
Eu sei, eu fiz isso tarde demais para agradecer-lhe .. mas de qualquer maneira eu gostaria de dizer que você tem o ponto certo .. Eu tentei todas as outras soluções, mas finalmente concluiu que é o mesmo problema que você mencionou .. Eu tenho reduziu o volume do Windows o / p para menos de 70% .. e está tudo bem agora .. :-) - InfantPro'Aravind'
Nunca é tarde demais, de nada. - kmarsh


Está definitivamente não um problema de vírus.

Como dizem os comentários, é muito provável que haja interferência elétrica normal. É bastante comum em cabos de áudio / alto-falantes sem blindagem.

Tente mover os alto-falantes / woofers um pouco, esperamos que você encontre um local que minimize a interferência.

Outra coisa que você pode tentar é atualizar os drivers de áudio que você tem, há uma pequena chance de que isso possa ajudar.


4



Sim, eu iria com problemas de fiação / cabo também (também certifique-se de que não é apenas ruído ocasional quando o celular está na vizinhança). - Bonus
obrigado pela resposta .. - InfantPro'Aravind'
ohhhhkey ...... thanx para (o) BÔNUS também .. - InfantPro'Aravind'


Lembro-me de ter esse problema no Windows XP, o sistema operacional que você está executando?

no Xp, eu simplesmente entro no "Sounds proprities" e mudo todos os outros dispositivos (wave, Microfone ...), certifique-se de que os alto-falantes estão configurados no tipo de alto-falantes apropriado e o seu micro-fone não está usando nenhum "ganho de ganho" ou esse recurso.


1



ya seu XP .. fazendo onda, microfone mudo não faz qualquer diferença .. :( Meus alto-falantes foram configurados para bom tipo 2.1 sub-woofer .. Eu não sei, como redefinir / definir a propriedade do microfone .. por favor, esclarecer (pode ser que é o prblm, eu suponho que tr ..) .. - InfantPro'Aravind'
Na verdade .. eu estou feliz que alguém enfrentou o mesmo problema .. Eu não preciso mais estar em pânico .. - InfantPro'Aravind'


Você tem certeza de que são os alto-falantes e não a saída de som do computador? Eu tenho descoberto que desde que o som foi incluído nas placas-mãe (em vez de exigir placas adicionais), isso é comum. Por alguma razão, parece que o som on-board pega um monte de interferência e envia os alto-falantes / fones de ouvido. Especialmente se você tiver o cpu definido para ser capaz de inativo para menos de velocidade máxima.


1



ohk .. ya .. eu mantive todos os componentes do meu desktop mais distantes uns aos outros - InfantPro'Aravind'