Questão Inicialização do controlador 3Ware trava


Eu tenho um array RAID usando um controlador 3ware que falhou - (não simplesmente degradado, mas várias unidades falharam, então o array precisa ser descartado).

Eu reiniciei o computador para tentar entrar no 3ware BIOS Manager. No entanto, ao inicializar, o sistema diz "Aguardando que o 3Ware Controller seja inicializado ..." e simplesmente fica suspenso para sempre.

Eu pesquisei procurando soluções e encontrei algumas anedotas esporádicas sobre situações semelhantes. O consenso parece ser que ... sério, isso pode potencialmente ser resolvido removendo o cartão 3ware, soprando nelee reinseri-lo. (Aparentemente, esta solução foi inventada pela Nintendo.)

De qualquer forma, eu realmente tentei isso - eu recoloquei o cartão e o reinseri. Após a reinicialização, ainda tenho o mesmo problema - pendurado para sempre.

Alguém já experimentou esse problema antes? É provável que a própria placa esteja danificada de alguma forma?


3


origem


O cartão tem uma BBU? Se tiver um, tente desconectar isso. (Foi o que quebrou no meu 9750). - Hennes
Pensei, as unidades são escaneadas quando o BIOS atinge o init, as unidades podem ser escaneadas novamente quando você entra na BIOS (Q não está claro se ele só trava ao passar o BIOS da placa) Quando as unidades de qualquer sistema HD estão falhando para reagir ao init, grande parte do software continua esperando pela resposta deles. Nós vemos isso o tempo todo quando um sistema operacional não responde ou responde muito lentamente. Remova a conexão com as unidades. Se houver algo errado com uma unidade (ou2), mas nada de errado com a placa, a remoção da unidade que está causando o problema deve ajudá-lo. - Psycogeek
Você já resolveu esse problema? Acabei de instalar uma nova placa 3ware RAID no meu computador e ela congela na inicialização logo após a impressão da mensagem do controlador 3ware. - pacoverflow
Eu tentei o que Psycogeek sugeriuparecia funcionar. - Grey Wulf


Respostas:


Não sei se isso vai ajudar alguém, mas do meu lado, esse problema foi resolvido com a inicialização offline. Eu não tenho idéia do que poderia ser a relação entre o NIC e o controlador, mas é o único ciclo que funcionou.


1





Estávamos tendo um problema semelhante, mas diferente porque o cartão era novo e não funcionaria com mais de cinco unidades. Aconteceu de ter uma segunda carta na mão usada em uma máquina similar, aquela que funcionava na mesma máquina ao trocá-la. Acabou precisando atualizar / re-flash o firmware no novo cartão, isso resolveu o problema.


0