Questão Área de Trabalho Remota e Narrador do Windows


Eu tenho exatamente o mesmo problema descrito no esta postar.

Toda vez que eu inicio o XP Remote Desktop,   Narrador e Gerenciador de Utilitários também   inicia e assume o teclado.

Quando o Narrador e o Gerenciador de Utilitários   começa com a Área de Trabalho Remota, tecla "L"   não funciona, a tecla "u" aparece   Gerenciador de utilitários

Alguém sabe como consertar isso?


3


origem




Respostas:


Ah, acho que sei o problema. A sequência de teclado padrão para ligar o Gerenciador de utilitários é Windows Key + U. Acho que minha Sessão de Área de Trabalho Remota, por algum motivo, ficou presa pensando que eu tinha Windows Key Mantido pressionado. Uma rápida pressão de Windows Key + U enquanto na caixa de diálogo de logon da minha máquina remota foi o suficiente para acordá-lo de seu funk. Isto, no entanto, trouxe o Gerenciador de Utilitários no host, o qual eu simplesmente descartei e tudo estava normal novamente.

Se alguém tiver uma explicação mais técnica do que estava acontecendo, adoraria saber.


3



Eu estava correndo para esse problema também. Sua solução não funcionou para mim, então eu tentei usar o teclado na tela para ativar / desativar a tecla do Windows e parece que funcionou para mim. - Soo Wei Tan


Basta tocar duas vezes na tecla Windows ... o que tornará o seu teclado "normal" novamente.


3



Isso funcionou para mim, não tenho certeza se a chave estava presa ou porque eu estava com o RDP na máquina, mas ela foi corrigida. THX! - Mfoo


Para evitar a utilman.exe da execução, altere as permissões para c:\windows\system32\utilman.exe.

Clique direito Propriedades → Segurança aba e vá para Usuários Autenticados → Ler e Executar → negar. Conjunto Sistema → Ler e executar para negar também.

Você pode fazer o mesmo por: c:\windows\system32\narrator.exe.


1





Já fiz isso muitas vezes, mas não fazia ideia de como o tinha ativado acidentalmente.

Agora eu sei que é janelas + você.

Se você pressionar janelas + você, você verá uma janela do Gerenciador de utilitários. aqui uma das três opções vai dizer que eles estão funcionando. Selecione a opção que está em execução e pressione "Parar". Isso limpará o Gerenciador de utilitários.


1





Eu não entendo a conexão com a Área de Trabalho Remota, mas sei como desabilitar o Gerenciador de Utilitários:

  1. Inicie o snap-in dos Serviços do Console de Gerenciamento Microsoft (MMC) (Iniciar, Programas, Ferramentas Administrativas, Serviços).
  2. Clique com o botão direito em Gerenciador de utilitários e selecione Propriedades.
  3. Defina o tipo de inicialização como desativado e clique em Aplicar. Em seguida, clique em OK.

Para desativar o Windows Narrator:

Painel de Controle -> Facilidade de Acesso -> Central de Facilidade de Acesso -> Explorar todas as Configurações -> Usar o computador sem um monitor. Desmarque a caixa de seleção Turn on Narrator e clique em Salvar.

Isso ajuda?


0



Bem, a conexão com a Área de Trabalho Remota é que isso de alguma forma foi ativado e minhas credenciais de login contêm a letra 'u', portanto, não consigo nem fazer o login na caixa porque o gerenciador de utilitários continua aparecendo. - Jason Marcell
@harrymc Agora que consigo acessar a minha caixa (veja minha "resposta"), vou tentar suas sugestões. Parece que suas respostas devem ser para o Vista porque estou no XP e não tenho "Facilidade de Acesso" no painel de controle e o Gerenciador de Utilitários não está listado como um serviço. Através de um rápido googling, descobri que é simplesmente um exe no XP e seu chamado utilman.exe na pasta system32. Você pode apenas renomeá-lo para desativar o atalho win + U. - Jason Marcell


A solução de Jason funcionou para mim de uma maneira diferente. Isso me deu uma dica de como desabilitar o Narrator e o Gerenciador de utilitários quando usamos o desktop remoto. Ao iniciar a sessão da Área de Trabalho Remota, se a janela do narrador ou do gerenciador de utilitários aparecer, feche-os com o mouse e pressione a Tecla Windows + U (Gerenciador de Utilitários e Abertura do Narrador novamente), pressione a tecla Windows + U novamente e ela será desativada permanentemente o Narrador e o Gerenciador de Utilitários e você pode fazer o login com sucesso. Isso funcionou para mim. Tente.


0





Descobri que o usuário estava atingindo o X em vez de fazer logoff de uma conexão de área de trabalho remota, deixando a conexão ativa, mas desconectada. Entrei no Gerenciador de serviços de terminal e redefinir a conta. Isso resolveu o problema.


0