Questão Música mas sem voz nos fones de ouvido [duplicata]


Esta questão já tem uma resposta aqui:

Eu tenho fones de ouvido estéreo normais que funcionam bem

Em um PC específico executando o Windows 7, o alto-falante externo e os alto-falantes USB funcionam bem também

Mas quando eu conecto os fones de ouvido, tudo que ouço é música abafada, sem trilha de voz? Parece que está sendo dividido em 5.1, e estou recebendo apenas os componentes de L & R, e não o canal de voz central?

No painel de controle Dispositivos de reprodução (som), posso ajustar o estéreo ou 5.1 para alto-falantes externos ou alto-falantes USB, mas não para os fones de ouvido. O botão de configuração está cinza para eles

Este é o problema? Se sim, como faço para corrigir isso?


4


origem


Parece relacionado: superuser.com/questions/194017/… - Ƭᴇcʜιᴇ007
@slhck, sintomas diferentes, daí resposta diferente, por que fechar? - TFD
Você mesmo disse que o problema era com o macaco. As respostas são as mesmas nas duas perguntas. - slhck
A seguinte versão duplicada tem a única resposta que funcionou para mim: superuser.com/questions/659381/… - neuronet


Respostas:


Para mim, meu problema era que a coisa do valete estava um pouquinho inclinada, tão pequena que ninguém notaria. Eu apenas puxei para o lado com força e funcionou perfeitamente, não importa como eu giro o macaco.


3



Você está certo. Você pode ter os sintomas descritos quando os condutores L e R estão conectados, mas a terra (o contato mais próximo do cabo no conector) não está. Em tais casos os sons no centro do estéreo (como voz) podem desaparecer. - pabouk
Obrigado por isso. Tentei olhar para tantas opções de software, talvez eu perdi o mais óbvio. - Todd Partridge


Verifique se o Windows está captando os fones de ouvido no Painel de Controle / Som (ele deve informar onde você os conectou)

Se você tiver outras portas (verifique a parte frontal do PC para as verdes), use-as antes de qualquer porta traseira. Você tem um sistema 5.1 conectado? Se sim, veja se tem uma porta de fone de ouvido embutida.


2



Usando a porta frontal, porta traseira com alto-falante estéreo OK. Nenhum sistema 5.1 conectado, nunca escolheu 5.1 em nenhum dispositivo de áudio existente - TFD
Parece que o seu sistema não consegue identificar os seus auscultadores, estou a trabalhar sem dispositivos de áudio ligados e a minha máquina apresenta "Altifalantes / Áudio de Alta Definição Realtek / Não Ligado" e "Auscultadores / Áudio de Alta Definição Realtek / Não Plugados" - ambos estão esmaecidos. Se eu clicar com o botão direito em um dos dois e selecionar 'Propriedades', ele ainda me diz onde eu devo conectar cada dispositivo, o seu exibe isso para os fones de ouvido? - HaydnWVN


É mais provável fones de ouvido com um microfone incluído e um botão para receber chamadas.

Soluções:

  1. Puxe a tomada um pouco para fora e brinque até ouvir vozes
  2. Pressione o botão e o cabo de seus fones de ouvido -> conserte-o com fita
  3. Obtenha fones de ouvido adequados (não para smartphones) os mais baratos podem custar de US $ 2-5

2





Eu lutei com esse problema também. Muitos posts disseram que eu deveria fazer muitas mudanças estúpidas no meu computador. Alguns disseram para tentar empurrar meu macaco um pouco mais dentro do slot. Eu descobri que tudo que você tem que fazer é puxar um pouco.

Juggle o jack dos fones de ouvido um pouco dentro e fora do slot durante a reprodução de um filme. Você ouvirá as vozes quando ela estiver conectada não muito, mas também não irá funcionar.


2



Este jiggling do jaque não fixou isto para mim infelizmente. mas acho que ajuda muita gente! - neuronet


Como você usa um conjunto de alto-falantes de 5.1 canais, a configuração padrão do driver (para mim é "Realtek HD Audio manager") seria 5.1 canais e * é isso que você precisa mudar para o modo 'stereo' ou 'headphone' antes de trocar de 5,1 a fones de ouvido comuns.

Para Windows 7: Vá para Painel de Controle> Gerenciador de Driver de Áudio (Relatek Audio Manager)> Escolha a guia "Alto-falantes"> Configuração de alto-falantes> Altere 5.1 para "estéreo" ou "fone de ouvido".


1





Driver não instalado usando o "Gerenciador de dispositivos" e reinicializado

Funciona bem agora. Driver ou configurações corrompidas?

editar

Começou novamente muito mais tarde, eu já achei que fosse um problema de hardware com jack. Jack traseiro no computador funciona bem


0





Eu mexi com minha configuração sem ajuda e encontrei o problema sem ajuda. Primeiras coisas primeiro, siga estes passos:

  1. Vá ao Painel de Controle
  2. Ir para Hardware e Som
  3. Clique no som
  4. Clique no alto-falante uma vez
  5. Clique em Propriedades
  6. Clique em Aprimoramentos
  7. Então desmarcou tudo

0



Depende de qual driver da placa de som você quer se esta opção está disponível - TFD
Isso não resolveu para mim. - neuronet