Questão Não é possível instalar o Xcode no OS X Snow Leopard


Eu tentei 3.2.5, 3.2.6, 4.0.2, 4.2 etc e recebo um erro de instalação imediatamente após fornecer credenciais. Eu forneço nome de usuário, senha. Eu sou admin. Então eu recebo o erro "Falha na instalação":

Ocorreu um erro de instalação desconhecido. O instalador encontrou um erro que causou falha na instalação. Contate o fabricante do software para assistência.

Como posso descobrir qual é o problema?


4


origem


Você tem a última versão do Snow Leopard? - Frederick Marcoux
e você instalou isto: support.apple.com/kb/DL1512 (Sobre o Apple Software Installer Update 1.0. Esta atualização soluciona um problema que pode impedir a instalação de determinados softwares da Apple. Essa atualização é recomendada para todos os usuários que executam o Mac OS X 10.6.8.) - lupincho
@lupincho Você deveria fazer disso uma resposta. Isso resolveu o problema para mim! - Mongus Pong
@Pongus: Eu fiz disso uma resposta; contente que isso resolveu seu problema - lupincho
AAAAAR Então agora eu posso finalmente instalar a coisa que me permitirá instalar a coisa que me permitirá instalar a coisa que me permitirá instalar a coisa que eu realmente preciso instalar. .. Eu estou fazendo um iaque. - Kristan Smith


Respostas:


Instale isto: Atualização do Instalador de Software da Apple 1.0. 

Sobre o Apple Software Installer Update 1.0: "Esta atualização soluciona um problema que pode impedir a instalação de determinados softwares da Apple. Esta atualização é recomendada para todos os usuários que executam o Mac OS X 10.6.8."


10



quero fazer milhares de votos. Isso economiza o meu tempo porque eu tive que dar atualização ao cliente. - Iqbal Khan
Sim, isso é um problema muito estranho. Eu não uso mais o SL, mas vi o download ao procurar outra coisa e lembrei-o, pois é algo que eu não vi antes. - lupincho
"A instalação falhou" :( Mesmo após esta atualização. Eu tentei instalar o Xcode 3.2.2 no Mac OS X 10.6.8. - Benny Neugebauer