Questão Problema na fonte de alimentação? A nova ventoinha da Radeon5850 roda a toda velocidade e o PC não inicializa


Eu comprei recentemente uma nova placa gráfica ASUS EAH5850. Eu instalei um PC personalizado que tinha um Mobius ASUS p5n-e SLI junto com uma fonte de alimentação de 500w Thermaltake W0093RU.

Às vezes, ao fazer uma inicialização a frio, a ventoinha do 5850 funcionará a toda velocidade e o PC não inicializará. Desligar pressionando o botão liga / desliga e ligando de volta às vezes resolve a situação e tudo é inicializado normalmente. Reinicializações mornas também parecem nunca ter problemas. Por alguma razão, embora botas frias quase sempre o façam. Outro problema que noto é que, quando o PC inicializa normalmente, demora mais (+30 segundos) para o POST do que com a minha última placa de vídeo. Eu mostrei a mobo com o último BIOS disponível, mas não teve efeito.

O meu problema é um problema de energia ou placa-mãe incompatível ou algo mais que eu estou perdendo?


4


origem


Então, estou supondo que a partir de seus comentários, ele irá inicializar bem sem o cartão instalado? Em caso afirmativo, obviamente, a carta é a culpa, é estranho que você está relatando resultados diferentes com diferentes botas. Verificou as configurações do BIOS para configurações de vídeo? Talvez, desabilitar a inicialização rápida veja se muda alguma coisa em uma inicialização a frio? - AdminAlive
Eu estava pensando em problemas de energia porque a placa requer 2 conectores de alimentação PCI de 12V nela. Minha fonte de alimentação já tinha 1 eo cartão veio com um adaptador que vai de 2 molex para 1 PCI para o outro. As configurações do BIOS parecem OK e eu não acho que eu tenho inicialização rápida, mas é possível ... eu vou ter que verificar. - Kris
Eu recentemente construí um novo PC e usei este cartão e ele está funcionando bem. O novo PC foi construído com uma fonte de alimentação de 750W e eu nunca tive problemas com placas de vídeo, então estou bastante confiante de que meu problema original era relacionado à energia. - Kris
Esse problema de inicialização a frio parece acontecer com muitas placas da série 5800, e alguns fabricantes lançaram BIOSs de placas de vídeo atualizadas para solucionar o problema. - Andrew Mao


Respostas:


Poderia ser facilmente relacionado com energia.

Não consigo encontrar nenhuma especificação para o seu cartão ASUS, mas o Opinião de AnandTech's mostra que a placa Radeon HD 5850 está classificada em cerca de 151W, o que pode ser de até 12,58A fora do barramento de alimentação de 12V. Tendo em mente que as placas de alta potência precisam carregar seus capacitores quando a energia é aplicada pela primeira vez, você pode ter um problema, especialmente se tiver mais dispositivos em seu barramento de energia de 12V.

Sua fonte de alimentação tem dois trilhos de energia de 12V. 12V1 tem uma carga máxima de 14A e 12V2 tem uma carga máxima de 15A. O 12V1 fornece o conector de alimentação principal de 24 pinos e os conectores de energia SATA. 12V2 fornece o conector de energia PCIe. Infelizmente, o manual do usuário não especifica qual trilho o 12V vem com o conector de alimentação para periféricos e o conector de alimentação 2x2. Se for 12V1, você pode estar sobrecarregando o barramento de energia 12V1. A única maneira de saber com certeza é medir o consumo de corrente, o que é difícil de fazer sem uma sonda de corrente ou um medidor de corrente. Uma alternativa é tentar outra fonte de alimentação com dois conectores de alimentação PCIe e mais de dois trilhos de alimentação de 12V ou trilhos de alimentação de 12V com corrente máxima> 15A.

Quanto aos anos 30 para o POST, seria muito bom se você tivesse uma placa POST para descobrir qual código POST é exibido quando ele pausando. Isso pode ser causado pela falha no cartão.

Além disso....

  • O controle da fonte de alimentação de 12V é pelo botão de energia na placa-mãe. A energia de 12V permanece ativa durante uma reinicialização a quente e não transita.
  • A ventoinha em plena explosão é um padrão seguro até que o controle do ventilador seja habilitado pelo BIOS de vídeo da placa.

5



BTW, não é realmente 2 trilhos de 12V ... é um trilho com 2 limitadores de corrente. PSUs de trilho duplo reais são extremamente raras. Outra boa alternativa é uma fonte de alimentação de trilho único. Basicamente, elimina completamente estas questões do "limitador de corrente". - Stephen
O Manual do Usuário afirma nos Recursos de Tecnologia que possui "Dual +12 V Rails". Isso pode ser impreciso, no entanto. Eu não tenho nenhum conhecimento íntimo do design desta fonte de alimentação específica. - hanleyp


o meu também teve o mesmo problema .. powercolor hd 5850 100% de velocidade do ventilador na inicialização a frio e o sistema não inicializa. corrigi-lo, atualizando o BIOS da minha mobo.

aqui está meu equipamento: asus M4A785td-V evo HD 5850 HEC cougar 700w


2





Eu tive exatamente este mesmo problema neste fim de semana. Para mim foi o poder do meu Powersupply de 1000w. O 5850 tem conectores qty2 de 6 pinos, nas instruções ele disse que eu poderia usar 1 ou 2 conectores. Eu só usei 1 e pensei em salvar um cabo, um erro bem ruim porque o cartão não iria postar e eu passei uma hora tentando descobrir o porquê. Eu adicionei o segundo conector de energia e ele disparou imediatamente. Espero que isso ajude alguém


2





Eu só queria acrescentar isso para a prosperidade.

Eu só experimentei esta noite, 3 dias depois de instalar o meu 5850 na minha placa-mãe gibabyte GA-770T-USB3 exatamente a mesma coisa aconteceu comigo. Tela preta, ventilador gpu maximizado, ventilador cpu em execução, sem bipe.

Realmente me assustou.

Acontece que o conector de alimentação de 10 pinos na minha placa-mãe estava solto.


2





Eu verifiquei o meu problema não tem nada a ver com a placa gráfica. Eu acho que é a mobo. Eu não sei se esta é a maneira correta de link nos fóruns, mas você pode ver todos os detalhes aqui:

A energia liga / desliga 3 vezes antes de inicializar corretamente a partir do cold start, sem outros problemas (Novo Sistema)


0





Então eu recebi uma resposta nada útil da Gigabyte ...


Prezado Senhor,

Obrigado por seu correio e inquérito gentilmente. Sobre o problema que você mencionou, sugerimos que você teste esta placa VGA em outro computador e veja como ela funciona. Ou, se possível, por favor, teste outra placa VGA em sua placa-mãe e tente novamente mais tarde. Infelizmente, se o problema persistir, um teste ou exame adicional no sistema poderá ser necessário. Sentimos muito pelo inconveniente que você tem com o nosso produto.

Os problemas de garantia e RMA são normalmente organizados pelo seu fornecedor. Os termos da garantia dependem da sua venda do contrato e são o que o seu fornecedor lhe vendeu. Por favor, entre em contato com seu fornecedor e eles devem seguir um procedimento padrão de RMA e enviar o produto para o distribuidor local para o serviço de RMA para você. Lamentamos se houver algum inconveniente.

Se o seu fornecedor não puder ajudá-lo, entre em contato com o distribuidor local para obter mais assistência. Para sua informação, por favor, visite nosso site pelo seguinte link: CLIQUE AQUI.

Finalmente, se você ainda tiver alguma dúvida sobre esta questão ou sugestão sobre nossos produtos / serviços, não hesite em entrar em contato conosco. Se você tiver algum problema diferente do original, certifique-se de emitir um novo formulário para obter assistência adequada e pode ser a resposta mais rápida também. Vamos tentar o nosso melhor para ajudá-lo a resolver o problema o mais rápido possível.

Cumprimentos,

TECNOLOGIA GIGABYTE

Isso é tudo... :(


0





Com muitos cartões, o ventilador funcionará a toda velocidade até que o motorista carregue. Se algum problema impedir o carregamento do driver, por exemplo o sistema não inicializa com sucesso, o ventilador continuará funcionando a toda velocidade. Eu suspeito que a ventoinha funcionando a toda velocidade é um sintoma de outro problema de inicialização.

Como isso acontece apenas com botas frias, pode estar relacionado a discos rígidos e / ou unidades ópticas girando durante a inicialização. Você pode olhar para escalonar a inicialização da unidade (google it) ou testar com menos unidades para ver se esse é o problema.


0