Questão nova instalação do windows 7 sp1, dvd original, pendurar nas janelas de partida, antes da animação logo


nova construção;

asus z87-a
intel i5-4670K
intel ssd 180g 530
western digital black 2t
LG CH12NS3012X BD-ROM
msi geforce 760
antec high current gamer 750W
Kingston KHX1600C9D3B1K2/8GX 8GB Kit
Noctua NH-D14 

Eu atualizei o BIOS e o firmware do Intel ssd

ao tentar instalar a partir de um windows 7 home premium dvd(original) with sp1 Eu estava ficando preso em iniciar as janelas, antes do início do logotipo.

Eu tentei com um válido windows 7 home premium DVD without sp1 e eu era capaz de instalar, colocar o driver, fazer toda a atualização do windows.

Agora, desde o início frio, eu estou aleatoriamente ficando pendurado no mesmo lugar.

"Iniciando o Windows", antes do início do logotipo.

Eu tenho que pressionar reset ou fazer o desligamento rígido, então eu recebo as janelas habituais não iniciar corretamente, reparar ou iniciar o Windows normal.

reparo não funciona, mas permite-me começar, mesmo com o início normal do Windows

uma vez eu fui capaz de ver o que acontece com os boot information a partir de msconfig

Pendure no carregamento \windows\system32\config nunca carrega um driver

o C: é o ssd então eu fiz um chksdk nele nenhum problema encontrado, eu também corri o teste básico da caixa de ferramentas intel, nenhum problema encontrado

Eu não vou ter acesso a este computador por alguns dias e eu fiz busca on-line para a solução para a próxima vez eu vou estar sentado na frente desse computador eu vou tentar:

uninstalling the intel RST (something tell me this is it)
remove battery, reset bios, etc
unplug the dvd and harddrive 
play with cable to make sure everything is fine
change the sata port of the ssd
check psu voltage in bios / monitoring application

devo fazer mais alguma coisa?


0


origem


A pasta \ windows \ system32 \ config é onde o registro mora. - cybernard
faça um LiveCD / LiveDVD do linux. OpenSuSe, redhat ou qualquer outra coisa. Eles inicializam corretamente? Podem ser intervalos de memória que sua memória corresponde ao que o BIOS diz? CAS, RAS, CL e etc - cybernard
Verifique se o modo em que o controlador SATA estava durante a instalação deve ser AHCI. Tente alterar a velocidade da mem para 1300 e subclock CPU para ver se ele não está no sistema de armazenamento. Triplo verifique todos os cabos de energia. Faça um teste de estresse térmico no Windows para verificar se o sistema de refrigeração está funcionando. - Richie Frame


Respostas:


Eu tive exatamente o mesmo problema.

Você pode tentar resolvê-lo alterando o modo de inicialização no seu BIOS da UEFI para o CMS e, em seguida, reinstalando o Windows 7.


1