Questão Fedora menor vesion não permitindo atualização php


Eu tenho o php 5.2.9 instalado no fedora6. Agora eu quero atualizar o php em sua última versão. Mas a versão inferior do fedora não permite

Eu tentei com os comandos yum e rpm.

Por favor me ajude como posso atualizar o PHP?


0


origem


Por favor, inclua os comandos exatos que você usou e as mensagens de erro que você recebeu. - terdon


Respostas:


O Fedora 6 está em fim de vida há muito tempo. Não é mais mantido, e novos pacotes não estão sendo liberados para isso. Você tem duas opções: 1) atualizar para uma versão recente do Fedora ou 2) compilar você mesmo a fonte do PHP. Eu recomendo fortemente ficar longe de # 2 a menos que você queira mergulhar no buraco do coelho.


2



posso executar 2 instalações do fedora em um sistema, como podemos fazer com o windows? porque eu não quero fazer nada com o existente. - Vasim
Se você tiver espaço em disco disponível, você pode criar uma nova partição (ou conjunto dela) e instalar uma nova versão do Fedora. Você precisará descobrir como inicializar o sistema por conta própria, pois dependerá da localização da instalação existente. - John