Questão O Interent Explorer Log está vazio sempre


SO - Windows 7 Professional e Windows Server 2008 R2

Em Visualizador de Eventos -> Logs de Aplicativos e Serviços -> Internet Explorer não há log, está sempre vazio.

Eu preciso verificar por que meu Internet Explorer falha automaticamente, mas não encontro nenhum log. Eu também tentei algumas configurações do registro para ativar o log. mas incapaz de fazer o mesmo. abaixo está a tela de impressão.

enter image description here


7


origem




Respostas:


Espero que você me perdoe a pergunta básica, mas você não tem nenhum filtro ativo que esconda os eventos registrados nos quais está interessado? Esta é uma coisa rudimentar que eu negligenciei com demasiada frequência.

Você ativou o log de eventos do IE, conforme descrito em http://www.windowsnetworking.com/kbase/WindowsTips/Windows7/AdminTips/Miscellaneous/EnablingeventloggingforInternetExplorer.html ? Caso contrário, você desejará adicionar a entrada do Registro e, em seguida, reiniciar o serviço "Log de eventos do Windows". e inicie uma sessão completamente nova no IE.

Restart-Service eventlog Get-Service eventlog

Você também pode querer examinar o Microsoft Application Compatibility Toolkit http://msdn.microsoft.com/en-us/library/bb250493(v=VS.85).aspx) para ajudá-lo a habilitar e desabilitar granularmente o log de diferentes partes do IE.

Espero que isto ajude.


2



Desculpe pela pergunta idiota. mas apenas para informá-lo que não há filtros ativos, não existe tal configuração de registro como descrito no link, ainda tenho que fazer essa chave de registro e fez o mesmo, mas nenhum resultado positivo. - Param
Eu peço desculpas, não quis sugerir que sua pergunta era burra. Vou reescrever o meu para indicar isso. Eu quis sugerir que minha pergunta sobre filtros era estúpida, porque é algo de nível básico que é fácil ignorar.
@Param obrigado por apontar meu tom de desdém. Não foi deliberadamente e não foi dirigido a você. Eu adicionei um pouco mais de detalhes e um recurso adicional. Espero que isso funcione para você.


Para adicionar à resposta anterior: O local no Registro pode ter mudado com as versões. Esta configuração funcionou para mim (Windows7 pro 64):

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\Feature_Enable_Compat_Logging]

"iexplore.exe"=dword:00000001

fonte (perto do fundo)


1