Questão Ordem de inicialização interessante (saída de vídeo MB)


Eu estou procurando uma melhor compreensão de um determinado comportamento que está me escapando (as razões para isso, isto é)

Configuração do sistema (para contexto)

  • Sabertooth x58 MB (configuração de canal triplo)
  • i7-960 OC
  • GTX 950
  • Cartão de captura BlackMagic Intensity Pro (PCIe x1)
  • GTX 560 Ti
  • Windows 10

O comportamento interessante ocorre quando tenho as duas GPUs em uso.
- (O 560 é usado para monitoração de streaming, saída de transcodificação e visualização, evitando o consumo de recursos em 950, permitindo também que ele monitore 1080p para jogos primários, e uma TV 4K @ 2-3k, por motivos de exibição)

Quando eu inicializo meu computador, se eu tiver a tela de visualização conectada à minha placa de captura e ambas as GPUs inseridas, os erros de MB serão removidos após a tentativa de usar a placa de captura como saída de vídeo. - Embora não tenha esse comportamento com 1 GPU ou uma configuração SLI (2xGTX 560ti)

Eu sei que o problema para mim é menor, mas qualquer um tem uma compreensão de por que uma GPU desemparelhada causaria esse comportamento. Eu sei que o MB prefere o GPU top slotted para arrancar com um monitor conectado.

Eu tenho suposições, mas ajuda na compreensão disso seria valioso.


1


origem


Este erro ocorre antes ou depois do menu do BIOS? - David
Nenhuma exibição é exibida e a exibição da placa de captura pisca um segundo. O MB também não desliga a segunda luz. (perto da CPU, enquanto o primeiro é para o Ram / Speed ​​/ voltagem / etc) Então ... antes, o menu do BIOS. [Eu acho que] - DePhoegon
Isso pode ser uma série de coisas. Para ser completamente honesto, usando três dispositivos diferentes, o número de problemas de compatibilidade é ilimitado. Pode haver problemas entre os cartões e a placa, os cartões e uns aos outros, o dispositivo de captura. Em última análise, é quase impossível determinar qual é sem direto acesso ao próprio sistema: / - David
Justo o suficiente, embora eu saiba que é perfeitamente estável (exigindo apenas para desconectar o monitor de inicialização), enquanto o Windows lida com isso como seria de esperar. Não tenho certeza do que pensar totalmente, e minha única suposição é que as diferentes GPUs juntas confundem o MB e ele vê a placa de captura como uma exibição de saída. Caso contrário, o sistema funciona perfeitamente e melhor, então espere agora (onde eu não poderia usar a TV como um monitor sem problemas antes de usar apenas o 950) Obrigado embora. [Sim, eu gostaria de testar se é o mesmo comportamento se eu tivesse uma placa AMD em vez da 560] - DePhoegon
A melhor das sortes meu amigo! Poste uma resposta para sua pergunta se você encontrar uma resposta definitiva ;) - David


Respostas: