Questão (BIOS da GIGABYTE) O teclado PS / 2 não está funcionando, mas é visto em devmgmt


História de fundo:

Eu tenho um novo PC, e é a primeira vez que uso uma placa-mãe GIGABYTE; modelo: Z270XP-SLI. Está no mais recente F9d Revisão do BIOS. Quando eu uso meu teclado Rosewill RK9000 PS / 2 com ele, recebo luzes de bloqueio, e tudo parece funcionar, mas nenhuma das entradas é reconhecida pela BIOS (ou SO, obviamente).

Solução de problemas:

Felizmente eu tinha um teclado USB de backup e funciona como esperado. Coisa estranha: quando eu ligo / desligo um bloqueio no teclado USB, o estado de bloqueio do teclado PS / 2 também muda. O teclado PS / 2 é visto no gerenciador de dispositivos do Win10, os drivers estão supostamente atualizados. Além disso, se eu desconectar / reconectar o teclado PS / 2, ele começará a funcionar (necessário após cada reinicialização)! Uma peculiaridade estranha que notei, no entanto, é que a sobreposição de teclas não parece estar funcionando e manter um botão pressionado não envia um fluxo de entradas, mas parece ... atrasado (especialmente perceptível ao excluir texto).

Questão:

Existe um problema conhecido com placas-mãe GIGABYTE e dispositivos PS / 2 ou estou faltando uma configuração BIOS (pior BIOS que eu já trabalhei como um profissional de tecnologia) em algum lugar que resolveria meus problemas descritos aqui? Tudo o que eu consegui encontrar descrevendo isso são posts recomendando redefinições de BIOS ou desativando mouses USB, a partir de 2005 (literalmente).


informação adicional: Depois de mais experimentos, mesmo que o sistema operacional esteja vendo o teclado PS / 2 e carregando os drivers genéricos corretos, parece que o BIOS está vendo isso como um teclado pseudo-USB (somente o rollover de 3 teclas e entradas são limitadas pelo barramento ).

Como isso é Executar como PS / 2, no entanto, é durante o processo de inicialização. Se eu iniciar o PC sem que ele seja conectado, o SO não irá identificá-lo depois de conectá-lo a menos que ele inicialize com ele (que eu tenho que desconectar / reconectar como descrito acima para funcionar). Além disso, ligar o Fast Boot e verificar a opção PS / 2 não faz diferença.


1


origem


Tente esse. BIOS> Fastboot: Ativado (Não defina como Ultra Rápido), BIOS> Suporte a Dispositivos PS2: Ativado, Periféricos> Configuração USB> Porta 60/64 Emulação: Desativado. - guest-vm
@guest Deu um tiro ainda não está funcionando. - TheIncorrigible1
Agradecemos seu feedback, mas não podemos fornecer mais ajuda sobre isso. - guest-vm


Respostas: