Questão Erro de unusal durante a instalação do Java EE SDK


Eu instalei o jdk 7, instalei o netbeans que suporta a nova versão. Depois disso, tentei instalar o java ee 6, com o jdk 7 e ele diz: Could not find required version of Java(TM) 2 Runtime. Apesar da disponibilidade do jre 7. por que o java ee 6 com o jdk 7, precisa do jre6 para instalar, simplesmente me bate.

Como superar isso? Vou ter um problema, se eu instalar duas versões do jdk, jdk6 e jdk7?


2


origem


Você resolveu o problema? Tem alguma coisa a ver com a variável JAVA_HOME? - Dmitri Chubarov
@ DmitriChubarov, Não, foi um problema de versão. Eu baixei a próxima versão do JDK e deu certo. - Starx


Respostas: