Questão tráfego de internet lento por meio de switch; Problemas VOIP também


Já existe um post sobre isso, mas a solução para isso não funcionou para mim, então aqui está minha versão: Temos internet a cabo Cox, 100mbps | Nós temos um Sonicwall TZ 215w | Nós temos um switch gerenciável L2 netgear

Nós temos quatro usuários

Nós temos problemas:

  • A largura de banda da Internet (navegação, ping) atrás do switch sempre foi lenta, 20% da velocidade nominal.

  • Ultimamente, os telefones VOIP pararam de se conectar ao serviço Vonage. Um, depois dois, depois tudo no espaço de cerca de uma hora. Nenhum evento externo corresponde; Eles desconectaram um telefone e o conectaram novamente na mesma tomada.

Temos sido extensivamente solução de problemas e troca de caixas como tal:

cablemodem <-cat5 direct-> computer = fast (velocidade nominal total)

cablemodem <-> sonicwall <-> computer = fast

cablemodem <-> sonicwall <-> switch <-> computer = slow (20% da velocidade nominal)

cablemodem <-> switch <-> computador = lento

Então o interruptor parece ser o problema. No entanto, tentamos um switch gerenciado netgear l2 modelo diferente, mesmo resultado. Nós tentamos um interruptor mudo, mesmo resultado.

As configurações em todos os dispositivos foram testadas. Everbody tem 100mbps full duplex (1000mbps no switch gigabit). As configurações do Sonicwall são verificadas corretamente para VOIP.

cablemodem <-> telefone VOIP = bom

cablemodem <-> sonicwall <-> telefone VOIP = não é bom

cablemodem <-> switch <-> telefone VOIP = não é bom

cablemodem <-> sonicwall <-> switch <-> telefone VOIP = não é bom

Mas aqui está o kicker: Nós trocamos o Sonicwall por um firewall da Cisco e depois:

cablemodem <-> cisco <-> telefones VOIP = bom

cablemodem <-> cisco <-> computer = zero, não pode sair (não fiz este teste, não posso garantir configurações do cisco)

Isso simplesmente não se soma. Alguém tem alguma sugestão de que poderia estar errado e / ou uma solução? Netgear, Cox e Vonage apareceram vazios, repetidamente .... Obrigado!


2


origem


Tem certeza de que não há loop ethernet? Gostaria de ver os contadores de tráfego, procurar tráfego elevado ou transmissões excessivas - Dan
Boa ideia, vou investigar isso. Minha sonicwall não mostra nada parecido, e alguns de nossos testes cortaram completamente a mudança da imagem. E os números mais rápidos que saem do modem a cabo também flutuam, embora sempre mais rápido do que o Sonicwall (exceto ontem, quando alguns telefones funcionaram e a sonicwall estava lançando largura de banda total por cabo). - Uncle Frank
A resposta parece ser duplex. A sonicwall, definida para autonegociar, mostrou 100m half duplex. Quando o cliente mandou outro cara conectar um roteador cisco e ele configurou para 100m full duplex, todos os problemas desapareceram instantaneamente. Cliente não muito feliz comigo ..... - Uncle Frank


Respostas: