Questão Configure o IE para usar um proxy SOCKS5 em vez de SOCKS4


Ao configurar o IE para usar um servidor proxy SOCKS, ele não permite que você especifique qual versão do SOCKS deve ser usada. Eu gostaria que o IE iniciasse o handshake usando o SOCKS versão 5, não o SOCKS versão 4. Isso é possível? O IE 9 suporta o uso do SOCKS versão 5?


2


origem


O Internet Explorer 9 não suporta o SOCKS5. - iglvzx
@iglvzx qualquer versão suporta socks5. O chrome também usa configurações padrão do sistema. Do que não suporta socks5 também. - Ghita


Respostas:


IE não suporta SOCKS5.

FreeCap adiciona suporte SOCKS seletivo muito granular.


1



isso ainda é verdade com o IE 11 e borda? Que versões do Socks ele suporta? - Peter
ainda é verdade, apenas SOCKS4 - Adrien