Questão Confirmação de que a placa-mãe está morta


todos

Meu computador morreu ontem. No começo eu pensei que era o PSU, porque ele nunca começou, mas eu testei o PSU com o truque e ele começa, e eu tenho outro PSU que funciona (com certeza), e o computador não inicia nenhum dos dois.

Eu acho que é a placa-mãe (é um GA-Z170X-Gaming 5-EU). O problema é o meu caso não tem um alto-falante do PC, mas a placa-mãe tem um LED para indicar erros. Não mostra nada. Desconectei tudo (até mesmo a CPU) e não houve nenhum erro. A única coisa que acontece é que os conectores USB na placa-mãe estão ligados, porque eu tenho um teclado com luz de fundo e acendo quando eu ligo o sistema. Mas, além disso, nada: sem ventiladores, sem luzes da placa-mãe, nenhum erro no indicador LED. Nada. E eu desconectei tudo: placa gráfica, RAM, SSD, discos rígidos, etc ... Tudo (bem, eu não desliguei as coisas USB, mas não acho que seja esse o problema, vou testá-lo hoje depois do trabalho .. mas se isso não resolver, acho que posso supor que a mobo está morta).

A única coisa que eu não tentei é tirar a placa-mãe do PC, porque, francamente, seria surpreendente se o computador estivesse funcionando por 6 meses sem nenhum problema e só agora eu tenho um curto.

Então, você acha que podemos confirmar que o mobo está morto e que eu posso continuar com o RMA? Ou há mais alguma coisa que eu possa tentar?

Felicidades,


2


origem


Você tentou inicializar com um ram stick? porque ele não será publicado com nenhum ram instalado. - NetworkKingPin
Não tenho certeza de como você pode concluir qualquer coisa ou até mesmo excluir um problema da CPU. Você deve conectar um alto-falante do PC a ele para obter uma indicação clara se houver um erro ou não. Com base no que você diz, o indicador de erro provavelmente nunca apareceu, então não é muito confiável. - Julie Pelletier
Porque há um indicador de erro de LED que deve exibir o erro. Ele ainda deve exibir algo sem CPU. Mas a questão é que nada é exibido mesmo quando eu sei que ele está recebendo suco da PSU (o teclado retroiluminado é iluminado por um USB na placa-mãe). Eu só quero descartar qualquer outra possibilidade desconhecida para mim. - greguren


Respostas:


Apenas para fornecer mais informações para completar a resposta. A placa-mãe voltou do RMA. Eles consertaram isso simplesmente limpando o CMOS. É algo que eu li, e foi a única coisa que não fiz. Limpe o CMOS. Então, limpar o CMOS (extraindo a bateria por mais de 10 minutos ou conectando o jumper adequado) pode resolver um problema como este. "Parabéns" por não ter tentado isso, eu não teria desperdiçado dinheiro no envio da placa-mãe para o gigabyte do Reino Unido (e graças a eles porque eu havia comprado a placa-mãe em uma loja alemã que tinha saído do negócio e eles resolveram problema para mim).


1



Obrigado! Embora Clijsters responda também foi bom. - greguren


Se a sua PSU funciona e você verificou com o truque de clipe você pode confirmar que sua placa-mãe está quebrada.

Há sempre uma pequena chance residual de outras coisas como aterramento (caixa), capacitores funcionando normalmente, etc., que podem funcionar novamente por algumas horas, mas isso pode ser ignorado.


0



Para os mais antigos, às vezes um B.I.O.S Reset fez o truque, mas os tempos de CMOS acabaram ... - Clijsters


Meu primeiro pensamento seria o botão de energia do gabinete estar gasto / quebrado. Teste fácil. Retire o cabo de "alimentação" (não o LED de alimentação) do cabeçalho de E / S do painel frontal no MB e faça um curto com os dois pinos por breves instantes com a parte chata de uma lâmina de chave de fenda comum ou faca de mesa. Se o PC pular para a vida, substitua ou instale um novo comutador. [editar: embora agora que eu penso sobre isso, suas portas USB não ligando até que você aperte o botão liga / desliga da caixa diz que o botão está bem.]

Se não, então eu concordo, muito provavelmente o MB falhou. Para RMA com MB mfg. você precisará entrar em contato com o Suporte Técnico da Gigabyte. Tenha tudo o que você tentou ordenadamente organizado para que você não precise fazer muito mais.


0



Sim, o botão liga / desliga foi uma das primeiras coisas que tentei. Problema é que eu comprei a mobo na Alemanha (eu moro na Irlanda), e lá, você tem que gerenciar a RMA através da loja (que foi hardwareversand, e saiu do negócio depois do Natal, lol, embora outra loja esteja cuidando aquele). Eu tenho uma perspectiva de um ou dois meses antes de eu conseguir uma substituição, ou a mobo é fixa. - greguren